Problem
Sagsbehandleren kan se at der ofte er indberettet en rotteanmeldelse dobbelt eller mere.
Borgeren ser eventuelt en fejlbesked: There was an error in the callback, men anmeldelsen går igennem alligevel.
Årsag
A. WEBLøsningen kan ikke sende mails. Dvs. SMTP er ikke sat korrekt op eller fejl i emailadresse ved indtastningen. Kendt problem hvis løsningen er installeret på en ny server.
B. Der er registreret to modtageradresser uden adskillelse med komma (men med semikolon eller andet tegn, som fejler).
Løsning
A. Undersøg at SMTP er sat korrekt op i webløsningens config fil.
Hvis dette ikke virker, så skal kundens system administrator undersøge om der kan afsendes mails fra serveren.
Hvis der er tvivl om hvorvidt en SMTP host rent faktisk kan afsende mails, kan dette testes ved at installere Geokons test-værktøj SendMailTest.zip på den web-server som Geokons web-løsninger er installeret på.
Gør følgende:
- Download zip-filen SendMailTest.zip (link nederst i artiklen)
- Unzip zip-filen
- Kør setup.exe filen og klik "install"
- Indtast den Smtp-host og den "MailFromAddress" som web-løsningen er sat op til at anvende
- Indtast din egen mail-adresse i "To" og klik på Send knappen
Hvis der i resultat vinduet står alt andet end "Mail afsendt" er der problemer med SMTP hosten.
B. Parameteren "ROTTER 02 MailOfficerAddress" angives i GE under menupunktet: 'System Adm.|Opsætning|Systemopsætning'; Web|Parametre. Log på GE som databaseadministrator.
Kommentarer
0 kommentarer
Artiklen er lukket for kommentarer.