Problem:
Turbo åbner ikke GeoEnviron programmet
Årsag:
- (Kan skyldes DNS problemer - se Problem: Siden cloud.geoenviron.dk kan slet ikke findes.
- Et Firewall filter eller anti-malware filter blokerer for Turbo
Løsning:
- Check årsag 1: Sørg for at lukke Turbo helt. Højreklik på Ikon i proceslinien og vælg EXIT.
- Start programmet igen og undersøg om det fungerer.
- Check event viewer for evt. log beskrivelser. Hvis der er sat et filter op i en Firewall eller et andet anti-malware program - skal jeres IT sætte Turbo på en whitelist. Der vil højst sandsynligt være en regel i forvejen for den gamle konfiguration
Kommentarer
0 kommentarer
Artiklen er lukket for kommentarer.