Problem:
Sagen har fået et rødt kryds. Fejlbeskeden melder et af følgende:
A. 'Der er opstået en SOAP fejl ved kald af ESDH systemet under 'Hent sag'. Teknisk forklaring: Value cannot be null.'.
B: Der er opstået en kørselsfejl under "Hent sag". Fejlnr: 2. Teknisk forklaring: Null object reference at line 9 in function receiveexternalupdatedata of object n_esdh_data_casefile.
C: Der er opstået en SOAP fejl ved kald af ESDH systemet under "Hent sag". Teknisk forklaring: Case with ID: '278816' not found
D: Der er opstået en SOAP fejl ved kald af ESDH systemet under "Ajourfør sag". Teknisk forklaring: The request failed with HTTP status 400: Bad Request.
E: Der er opstået en kørselsfejl under "Ajourfør sag". Fejlnr: 2. Teknisk forklaring: Null object reference at line 54 in function updatecasefile of object n_esdh_processor.
F: Mangler rettigheder til at opdatere: Document
Årsag:
Opdateringen afvises af ESDH-systemet. Der kan være flere årsager hertil. Kontroller eventuelt om loggen giver yderligere information. Dette gøres af en administrator under systemadministration.
Løsning:
A: Denne fejl er kendt opstået når en kontakt tilknyttet sagen er angivet med et CVR/CPR-nr, som ikke accepteres af ESDH-systemet. Ret de ugyldige oplysninger under fanen kontakter.
B: Fejlen set opstået ved forsøg på 'genindlæs fra esdh' mens et dokument står 'med flag'. Tilføj sagens beskrivelse et punktum og tryk GEM. Opdater med F5 for at se om det afhjælper problemet.
C: Tilføj sagens beskrivelse et punktum og tryk GEM. Opdater med F5 for at se om det afhjælper problemet.
D: Sagen er afsluttet, genåbn sagen og forsøg en synkronisering på ny.
E: Sagen er afsluttet, genåbn sagen og forsøg en synkronisering på ny.
F: Ukendt årsag. Beskeden fra ESDH vises på sagsniveau, men har ikke umiddelbart noget med selve sagen at gøre. Løses ofte ved en genoverførelse af sag. Tilføj sagens beskrivelse et punktum og tryk GEM. Opdater med F5.
Kommentarer
0 kommentarer
Artiklen er lukket for kommentarer.